15. März 2017

Apfeltalk Webseite Datenbank-Probleme auf www.apfeltalk.de

Die Limits der Datenbank sind zu klein eingestellt. Wir arbeiten daran.

Update: Es scheint alles wieder zu funktionieren.

Update: Alle Systeme arbeiten wieder.